Support » Plugin: Translate WordPress - Google Language Translator » Flags Disappeared after update

  • Resolved coyotech

    (@coyotech)


    Flags seem to disappear after the last update. I tried uninstalling and reinstalling. The check to show flag option in settings is selected also. The language changer is in the sidebar.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi coyotech, please add this to your CSS Custom Overrides box on the settings page.

    #flags a {
      display:block;
    }

    I will need to check into this and possibly make an update to the plugin. Sorry this one is probably a plugin issue, although not sure yet.

    Also, do you have version 5.0.37 installed? I am showing from the file I downloaded that the appropriate CSS is in the stylesheet, I tried refreshing the stylesheet on your site, and I don’t see the current file, so maybe we need to update?

    Let me know – thanks!

    Rob

    Thread Starter coyotech

    (@coyotech)

    Yes I have 5.0.37. Now that you say that I have been having possible caching issues. Its very possible its something on my side. I will talk to the host. Its a wordpress tailored hosting they may be doing something weird on their end. That css solved it. Thank you.

    Got the same issue. It has been there for a while. I think it was introduced in 5.0.34. The standard widget, short code and settings page preview does not show any flags, but the floating widget does.

    It works with the CSS-code mentioned above.

    Hi @5m7ug0,

    Would you be able to provide a link to the site? Or you can email it to me. Whatever is best.

    Thanks for posting.

    info at wp-studio dot net

    Thread Starter coyotech

    (@coyotech)

    The cause for me was result of how the host was caching files not any issue with the plugin.

    The site is https://sk7ax.se/

    Interesting about the cache. As I understand my host is using what they call a Varnish cache. So the question is how to refresh it. I now i can turn it of by adding a command to the .htaccess-file in a specific folder, but the question is which folder.

    Same issue. Cleared all wpcache, browser cashe, tried different devices. No flags anywhere.

    https://www.actioninsports.com/eftase-mia-anasa-apo-ton-teliko-pire-tin-3i-thesi-sto-diplo-neon-tou-tsechikou-open-o-sgouropoulos/

    (should be next to the LIKE button)

    /J

    Update to version 5.0.38 and check the “Check to show flags” solved my issue.

    Awesome! Sorry for the inconvenience 🙂 Thanks for posting.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Flags Disappeared after update’ is closed to new replies.