Support » Plugin: WordPress Zero Spam » Flagging All Mobile Submissions as Spam!

  • evulutionary

    (@evulutionary)


    Hi, the plugin is rejecting all mobile submissions and sending them the default “spam message”.

    Currently, I have the plugin turned off.

    What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ben Marshall

    (@bmarshall511)

    Gonna need more information (WP & plugin version, options set, IP addresses being blocked, site its affecting, etc.). Zero Spam doesn’t rely on or affect specific devices. Only checks by IP address.

    evulutionary

    (@evulutionary)

    Hi Ben,

    WP Version: Version 5.5
    WordPress Zero Spam: Version 4.9.13
    Site: EvolutionVN (affecting my WP Forms)

    I know this is an issue because it blocked my (test) mobile submission and worked once I turned off the plugin. For my customers as well. It had been working for months before this.

    Settings

    Cookie Expiration: 7 Days
    Share Spam Detections: Enables
    Blocked IPs: Display a 403 Forbidden Error
    Spam Detections: Display a 403 Forbidden Error
    Log Blocked IPs: Disabled
    Log Span Detections: Disabled
    Auto-Block IPs: Disabled
    Permanently Auto-Block: 3
    API Timeout: 5
    Verify WPForms Submissions: Enabled

    Plugin Author Ben Marshall

    (@bmarshall511)

    The current version is 4.10.0, so the first step would be to make sure you’re running the latest. Also, need the URL this is affecting to test. It’s likely there’s another plugin or theme conflict causing the issue. Also, make sure JS is enabled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.