Support » Plugins and Hacks » fixing this plugin for wp 3.6

fixing this plugin for wp 3.6

  • so I was having issues with getting this working right in wp 3.6. the jquery was old, the taxonomy autocompletion was not working, and it looked very different from what I wanted.

    so try this out:

    your own theme:

    and by the way if you want to use your own theme with the taxonomy autocomplete feature where it makes those grey boxes you can make one at http://jqueryui.com/themeroller/
    and place it in your theme.

    to get yours working do this in functions.php:

    function change_styles(){
    wp_dequeue_style('gfcpt_jquery_ui_theme'); //use my own themeroller styles i enqueued 
    //my themeroller was placed in a fodler in theme called css hence-
     wp_register_style('jquery-ui-theme', get_template_directory_uri() . '/css/jquery-ui-1.10.3.custom.min.css');
    add_action('gform_enqueue_scripts', 'change_styles', 99);

    I cant promice anything. I am only a front end developer…. 🙂


  • The topic ‘fixing this plugin for wp 3.6’ is closed to new replies.