WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fixes needed for WP 3.5 galleries

[Resolved] Fixes needed for WP 3.5 galleries

  • kalligator
    Participant

    @kalligator

    As far as I can tell it works like a charm when a usual gallery shortcode is in place like [gallery columns="2"]

    However if we take advantage of the mix-&-match feature of the new 3.5 gallery whereby attachment ids are specified off of our entire media library like
    [gallery columns="2" ids="1633,1275,1216,1243"],
    the following settings are not applied:

    • Display ___ size images by default.
    • Images should link to ___ by default.

    http://wordpress.org/extend/plugins/cleaner-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • vickihollett
    Member

    @vickihollett

    I am having difficulties with pagination in WP 3.5.

    I’ve been using these short codes to specify how many thumbnails appear in the gallery per page:
    [gallery numberposts="12" columns="4"]
    <!–nextpage–>
    [gallery offset="12" numberposts="12" orderby="DESC" columns="4"]

    However, in WP 3.5, when I add a new image, a long list of extra image ids are automatically added to the first page, so instead of the specified 12 images, I have a hundred or so.

    Any help of suggestions would be much appreciated.

    Hi guys,

    I’m not seeing any changes using WP3.5 and the pinboard theme. I’ve tried using just [gallery] and [gallery columns="2"] but still no go. I’m looking to remove any formatting from the galleries, I just want to have the full images displayed.

    thanks,

    Richard

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Fixes needed for WP 3.5 galleries’ is closed to new replies.