WordPress.org

Support

Support » Plugins and Hacks » Fixed Deprecated Argument Notice – load_plugin_textdomain

Fixed Deprecated Argument Notice – load_plugin_textdomain

  • blurby

    @nurdanucergmailcom

    I kept getting the following notice on Buddypress 1.7, and sharing my fix for it.

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available.

    In buddypress-auto-group-join.php, replace the following line:

    load_plugin_textdomain('bpAutoGroupJoin', PLUGINDIR.'/'.dirname(plugin_basename(__FILE__)).'/languages');

    with

    load_plugin_textdomain( 'bpAutoGroupJoin', false, PLUGINDIR.'/'.dirname(plugin_basename(__FILE__)).'/languages' );

    Great plugin, thanks.

    http://wordpress.org/extend/plugins/buddypress-auto-group-join/

  • The topic ‘Fixed Deprecated Argument Notice – load_plugin_textdomain’ is closed to new replies.