Support » Plugin: LiteSpeed Cache » Fix LS Cache to exclude formsite surveys

  • Resolved mharter3

    (@mharter3)


    I need to know how to exclude formsite surveys from the caching of the plugin. What is the process/settings I need to know to complete this?

    Thanks,
    Miranda

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • More info: Added the URL to the exclusion and that didn’t work, deactiavted the cache settings but the only time the pages load is when the entire plugin is disabled. The site is live now so we can’t enable it.

    For one of the pages in question… please add the below to the URL above.
    /postcard-full-design-survey/

    A speedy reply would be really great! Litespeed has been a great upgrade for our server 🙂

    • This reply was modified 1 month, 2 weeks ago by SSmeredith. Reason: typos
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    May I have a link to the survey page ?

    Best regards,

    This is the link to the formsite.

    cactusmailing.com/postcard-full-design-survey/

    • This reply was modified 1 month, 2 weeks ago by mharter3.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    could you please try

    go to cache -> exclude , exclude URI , add postcard-full-design-survey, save , purge all

    then visit that page, and post me the HTTP response header ?

    and after that please provide the report number , you can get it in toolbox -> report -> click “send to LiteSpeed”

    Bes regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I’m going to mark this topic “Resolved”, due to lack of activity.

    If you still need help, please feel free to re-open it.

    Best regards,

    SSmeredith

    (@ssmeredith)

    Thanks for your reply, it didn’t work. We went ahead and took them off LS Cache for now. No time to troubleshoot.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.