Support » Plugin: WordPress Beta Tester » FIX FOR UPGRADE PROBLEM

Viewing 2 replies - 1 through 2 (of 2 total)
  • You’re right, after downgrading to version 0.96 I was able to install the new release candidate.

    Thank you very much!

    Plugin Author Peter Westwood

    (@westi)

    v0.98 has been released which removes the SSL forcing that was stopping some people upgrading.

    Install that and everything will be fine again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘FIX FOR UPGRADE PROBLEM’ is closed to new replies.