Support » Plugin: Post Volume Stats » Fix for Older Versions of PHP

  • ResolvedPlugin Author shortdark

    (@shortdark)


    I’ve just made a small update to the plugin. The main thing is to fix something that was making it not work on very old versions. The PHP feature I was using was actually introduced in PHP 5.4, so it was only PHP 5.3 and before that caused issues.

    PHP 5.3 was introduced in 30 June 2009, and support for it was ended in 14 August 2014. The latest version of PHP is 7.3 although a fresh Ubuntu instance may only be using PHP 7.2.

    Not sure how many people may have tried to use the plugin with very old versions of PHP but the plugin now works with 5.3. There may be older versions of PHP which still do not work with this plugin. 5.2 for example, was only supported up until 6 January 2011, but people may still be using it.

  • The topic ‘Fix for Older Versions of PHP’ is closed to new replies.