WordPress.org

Forums

FancyBox for WordPress
Fix for jquery 1.10.x (1 post)

  1. ashbryant
    Member
    Posted 1 year ago #

    Hi,

    I'm using this plugin on a project and have found that it is not compatible with jquery 1.10.2 as it uses an older way of looking for ie6 etc.

    I have found a patch for this, spoken about here and you can download it from here

    I hope it helps.

    http://wordpress.org/plugins/fancybox-for-wordpress/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FancyBox for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic