Support » Plugin: LiveAgent - Omnichannel Help Desk & Live Chat Software » fix for deprecated warning

  • Resolved jeffrey-wp

    (@jeffrey-wp)


    I’m getting a deprecated warning:
    get_currentuserinfo() is deprecated since version 4.5! Use wp_get_current_user() instead.
    This can be fixed by changing get_currentuserinfo() into wp_get_current_user() in Settings.class.php line 194 and Form/Signup.class.php line 16. It would be great if you could include this fix in the next version 😉

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘fix for deprecated warning’ is closed to new replies.