WordPress.org

Forums

Grand Flagallery - Photo Gallery Plugin
[resolved] fix for 3.5 (2 posts)

  1. fpsphoto
    Member
    Posted 2 years ago #

    i made the mistake and updated one of my sites today to 3.5. Didnt think to go check my plugins compatibility first. Im just wondering if or how long till you make this one work with 3.5.. or has anyone made the same mistake as me and figured out a work around to get it to function?

    - thanks all ,
    Matt

    http://wordpress.org/extend/plugins/flash-album-gallery/

  2. Rattus
    Member
    Plugin Author

    Posted 2 years ago #

    Perhaps skin was corrupted you need to reinstall it or try another skin.
    Delete broken skin before install it again. Be sure you have latest version of plugin and skin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Grand Flagallery - Photo Gallery Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic