WordPress.org

Forums

WP Supersized
Fit Image options changed (8 posts)

  1. dm10014
    Member
    Posted 2 years ago #

    Hi, I just updated to 3.13 and finally restored my backgrounds.

    Can you restore the way "Fit Image" options worked previously? Now they're now in a single pulldown select list and you MUST choose one of "Fit Always", "Fit Portrait" or "Fit Landscape." Before they were individual boxes to tick and so effectively you could untick all 3 boxes which meant the image would fill the screen (with cropping). I have both portrait and landscape backgrounds and I want them to fill the screen regardless, now the landscapes or the portraits shrink depending on what i select. Thank you.

    http://wordpress.org/extend/plugins/wp-supersized/

  2. jenstho
    Member
    Posted 2 years ago #

    I would like this as well. thanks

  3. jenstho
    Member
    Posted 2 years ago #

    Does anyone have temporary fix for this ?

  4. dm10014
    Member
    Posted 2 years ago #

    The only fix I could think of was to edit the plugin itself which is not ideal since any changes would be overridden by automatic updates. Was hoping the plugin creator would see this note in the forum and respond instead. Meanwhile, I restored version 3.11.

  5. Benoit De Boeck
    Member
    Plugin Author

    Posted 2 years ago #

    Your wish is my command ;-)
    I have just released v.3.1.5 with an additional option to Always fill screen (equivalent to switching off the others - Fit Always, Fit Portrait, Fit Landscape). Sorry to have forgotten about that possibility when modifying the way it was selected.

  6. dm10014
    Member
    Posted 2 years ago #

    THANK YOU!

  7. jenstho
    Member
    Posted 2 years ago #

    Thank you very much. The site ive been working on is soon ready to be released, just need a little more content:)

  8. elevensuns
    Member
    Posted 2 years ago #

    Hello, thanks for this great plugin. When choose "Fit Always", it still looks constrained on ipad and smartphones. I used to fix this in previous versions via @media (CSS) but its not working.

    http://dev2.11suns.com

    Many thanks

    Francis

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Supersized
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.