Support » Themes and Templates » F2 » First line comment text overlays comment's date/time

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Srini G

    (@srinig)


    You removed the gravatars, but didn’t complete your customization, that’s the reason for the overlay.

    Put the following code in Custom CSS box in the theme options and it will be fine.

    cite.fn, .comment-meta { position: static; }

    I don’t think I’ve touched any CSS file or code since I upgraded, but I appreciate the reply. I’m having trouble determining which CSS file I need to change permissions on in order to modify this code. Can you advise, please?

    Ah, now I see what you meant. The Custom CSS box at the bottom of the Theme Options page. (Light goes on!)

    Okay, did that and it works like a charm. Thank you, sir!

    Theme Author Srini G

    (@srinig)


    Okay, I now see that the theme doesn’t handle it properly when avatars are turned off in Settings->Discussion. This will be fixed in the next version, meanwhile that one line of code in Custom CSS should work for you.

    Thanks for reporting this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘First line comment text overlays comment's date/time’ is closed to new replies.