WordPress.org

Support

Support » Plugins and Hacks » First Data Payment Gateway Stopped working suddenly

First Data Payment Gateway Stopped working suddenly

  • Help! I’m using woocommerce on the site http://www.relyalighttv.com with the First Data GGe4 plugin. It was working perfectly until about three days ago and then all of the sudden my credit card transactions began being denied and orders no longer show up in my First Global Gateway transaction list. So obviously there is some disconnect from the Plugin to the merchant account. Currently. I see the following error each time a transaction is run:

    “First Data Payment Failed (error:100AE081:elliptic curve routines:EC_GROUP_new_by_curve_name:unknown group) Order status changed from pending to failed.”

    Anyone have any idea what could have caused the problem so suddenly. I’ve checked everything!!! Please Help!

    http://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • This is what I’m getting from the Debug Report if that helps anyone:

    <?xml version="1.0" encoding="UTF-8"?>
    <Transaction>
      <ExactID>B28936-01</ExactID>
      <Password>******</Password>
      <Transaction_Type>00</Transaction_Type>
      <DollarAmount>118.95</DollarAmount>
      <Card_Number>************0004</Card_Number>
      <Expiry_Date>0819</Expiry_Date>
      <CardHoldersName>Jacob Clabes</CardHoldersName>
      <VerificationStr1>2650 Georgetown Road|40361|kentucky|OH|US</VerificationStr1>
      <VerificationStr2>***</VerificationStr2>
      <CVD_Presence_Ind>1</CVD_Presence_Ind>
      <Reference_No>2327</Reference_No>
      <ZipCode>40361</ZipCode>
      <Tax1Amount>0.00</Tax1Amount>
      <Customer_Ref>1</Customer_Ref>
      <Reference_3>2327</Reference_3>
      <Client_IP>74.143.215.186</Client_IP>
      <Client_Email>jacob@kyforward.com</Client_Email>
      <Currency>USD</Currency>
      <PartialRedemption/>
      <Ecommerce_Flag>7</Ecommerce_Flag>
    </Transaction>
Viewing 1 replies (of 1 total)
  • The topic ‘First Data Payment Gateway Stopped working suddenly’ is closed to new replies.