Support » Theme: Vega » First awesome icon not loaded

  • Hi,

    I am trying to setup a WP installation with the Vega theme and am running into something strange.

    The first awesome icon from the icon column section is not loaded. The second and third icons are loaded.

    What I have tried so far:
    1. disabled the 4 columns section and re-enabled it
    2. changed the number of columns to 1 and back to 3
    3. tried four or five different icons ( and tried to use the icon that is working for the second column )

    Nothing seems to work.

    I compared the HTML source code of the two columns. The element within the icon class of the working column contains the following code:

    .fa-suitcase::before {
    
        content: "\f0f2";
    }

    The column that is not working does not have that code. I know this is the problem, but I lack the skill to fix it.

    Could you help me fix the problem?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi h2os.

    Thank you for contacting us and for trying Vega. We appreciate it.

    Sorry for this issue.

    Is it possible to see your website online? Without seeing it, it would be quite difficult to suggest any possible solution to your issue.

    Kind regards.

    Hi,

    The url of the site is above in the first post now.

    Thanks for your support sofar.

    Best regards,

    Tim

    Thank you for the URL.

    The toolbox symbol belongs to Font Awesome version 5 – https://fontawesome.com/icons/toolbox?d=gallery&style=solid

    Vega currently supports version 4 only. That’s why it doesn’t show up. I’ll see what could be done about it.

    Kind regards.

    Thanks!

    That does seem to work. For now I’ve selected another icon that can loosely be associated with the text. It does not match as well as the toolbox sign, but this is acceptable.
    If you do find a way to fix it, I’d be happy to hear about that.

    Thanks for now!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘First awesome icon not loaded’ is closed to new replies.