Support » Plugin: Infusionsoft Gravity Forms Add-on » First argument is expected to be a valid callback

  • Resolved mcgeorge40

    (@mcgeorge40)


    Hi–

    Thanks for the plugin- I sure hope I can get it to work!

    From the second I installed it, I’ve been getting the following error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘GFInfusionsoft::check_update’ was given in /home/mcgeorge40/roanoketerrace.com/wp-includes/plugin.php on line 170

    I tried ignoring it- to see if it would clear up once I made a form, but it seems to be affecting Gravity Forms. I can’t even create a form while that error is going on.

    If I disable this plugin though, I can use Gravity Forms again.

    Your help is greatly appreciated.


    Thank you in advance!

    http://wordpress.org/extend/plugins/infusionsoft/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Zack Katz

    (@katzwebdesign)

    This is fixed in 1.3.3.1, just released. Thanks for reporting. Once you get it running, please rate the plugin!

    mcgeorge40

    (@mcgeorge40)

    Yep! That fixed it!

    Thank you so very much!

    Going to rate it right now!

    mcgeorge40

    (@mcgeorge40)

    Just so you know- I didn’t get notification on my plugins page to an update- or I would have done that first…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘First argument is expected to be a valid callback’ is closed to new replies.