Support » Installing WordPress » first Admin login

  • I downloaded and intalled WP 1.0.2 and everything was going fine until i arrive to the login page.
    i enter ‘admin’ and the random password but it just does not do anything.
    it just returns to the login page, clears all the fields and asks me again for the user and password.
    any ideas on how to solve this? (apart from installing again…)

Viewing 15 replies - 1 through 15 (of 15 total)
  • You’re either not entering admin or the password correctly. You can always go into PHPMyAdmin for the database and set the password to anything you want. It’s in wpnewsusers.

    While I’m entering in user and password correctly, and I also went through the trouble of installing phpMyAdmin, and checking wpusers” — there’s no “newusers” in my database, but in wpusers, I changed my login and password, then tried to log in and it still doesn’t work.
    this is after a second clean install.
    What’s going on here?

    I’m having a similar problem with 1.2. I get it installed, then try to login, and get a blank page.

    Errr yes. I have had this. When I looked at the source there seemed to be a spare trailing forward slash before the login file url (and the register file). Wierd but there it is. I removed the slashes in index.php and voila. Touch wood. HTH.

    where in the source did you find the extra slash? This information might help the other users. Please let everyone know 🙂

    Yes. It is in ‘<p class =”login” etc>’. I am at the404 The issue I have on my 1.2 beta install is that my comments do not work at all. HTH. Stay in touch.

    Edit: Sorry my backticks did not work. Yes it is in index.php in p class = login.
    I am at the404. My issue in my 1.2 beta install is that my comments do not work at all.

    Final try: that is atthe404

    Sorry. I have now consulted my unhacked index file from 1.2 beta. The error (I believe) is in li id = “other”. Sorry for the confusion. It has been a long day

    what SHOULD that say, if not “other”?

    The li id is “other”. In mine the file reference for the login was /wp-login.php. However wp-login is in the same directory as index.php. So I deleted the leading forward slash. Likewise for /wp-register.php. Everything is now hunkydory. HTH. Sorry about the maladroit postings above. They were me. I am now registered.

    I just upgraded from WP 1.02 to 1.2. I have three installs of WP.
    The upgrade in my first one, weblog/, logs in fine.
    The second one, china/, just takes me back to the wp-login page whenever I try to login with the username/password. I’ve tried changing the password in phpmyadmin, clearing my cache and cookies, clicking on the forgot your password link and using the password they give me, all to no avail. (I uploaded all files except wp-layout, wp-config, and index.)
    I don’t dare try to upgrade to WP 1.2 on my third weblog yet.
    I’m not sure what’s wrong, since I’m using the same files to install all three weblogs. Why it works in one but not another is beyond me.

    Hm. Tried it out in IE and the login worked. It doesn’t work in Opera or Firefox, though. Sigh.

    Ok, I’m sure someone has already asked, but I couldn’t find it… I am a total newbie to php… after being given my username and randome password, I log in and get this message:
    You are not authorized to view this page
    You might not have permission to view this directory or page using the credentials you supplied.
    What should I do? The password and username are correct, I triple checked that.

    I replied over at the new thread you started.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘first Admin login’ is closed to new replies.