Support » Plugin: Wordfence Security - Firewall & Malware Scan » Firewall not active on Openlitespeed Server

  • Ashwin singh

    (@singhashwin27)


    Hey,

    I have been using Wordffence for a few years now. Recently I migrated my sites to Openlitespeed server.

    After migration, I configured the web application firewall using the wordffence message at the top.
    I verified this by checking the rewrite rules file and found all the codes added by Wordffence. After this, I thought in the next few hours the optimize web firewall will disappear and the firewall will be activated but the message is still active.
    My firewall score is 48% with a 16% loss due to “Optimize the Wordfence Firewall.” error.

    This is happening on both old and new WordPress install. I am using Cyberpanel to configure and manage my Openlitespeed server it is running CetOS 7

Viewing 2 replies - 1 through 2 (of 2 total)
  • wfdave

    (@wfdave)

    Hi @singhashwin27,

    That message should immediately disappear when Wordfence detects that the Wordfence firewall has been successfully optimized.

    Can you go into Wordfence -> Tools -> Diagnostics -> Wordfence Firewall, and tell me what you see for:

    – WAF auto prepend active
    – wordfence-waf.php path

    For example: https://i.imgur.com/mjYVEmp.png

    If the auto prepend active is not Yes, can you try a different system configuration when optimizing the firewall? The default option will create a .htaccess, but your site may require a .user.ini instead.

    Dave

    Thread Starter Ashwin singh

    (@singhashwin27)

    Hey,

    Thanks for replying.

    This is what I found in diagnostic center.
    WAF auto prepend active NO
    wordfence-waf.php path
    /home/example.com/public_html/wordfence-waf.php

    I have chosen the correct system Litespeed in the WAF firewall optimization center and also I have tried user.ini method a few times.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Firewall not active on Openlitespeed Server’ is closed to new replies.