WordPress.org

Forums

SyntaxHighlighter Evolved
Firefox version 3x lines offset (2 posts)

  1. chadkuehn
    Member
    Posted 1 year ago #

    Version 3.x looks great in Chrome, IE, Opera and Safari. In firefox the code always starts on line 2. It doesn't look that bad until you try to use the highlight feature. Then it looks terrible. I am forced to stay on Version 2.x until this is fixed. I am using the latest version of Firefox 26.0 in Windows. I just installed wordpress and all my plugins last week so nothing should be cached from long ago.

    http://wordpress.org/plugins/syntaxhighlighter/

  2. kiichigo
    Member
    Posted 1 year ago #

    I just updated to Firefox 30.0 and this problem still exists.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SyntaxHighlighter Evolved
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.