WordPress.org

Support

Support » Themes and Templates » Firefox V2

Firefox V2

  • From the theme’s web page…

    Since there’s no WP 2.x version around that handles WP’s internal “wpautop”-function correctly when the blog is running with the XHTML-doctype due to syntax-problems, you need to disable this function to get Firefox V2 working correctly. This is not my fault, but the WP-devs mistake, because the problem is a known issue since version 2.0.x and until now (with version 2.3.1) there’s still no fix available (except this workaround)..

    Does that sound to you like somebody who wants FireFox V2 to be compatible with WP 2.5?

  • The topic ‘Firefox V2’ is closed to new replies.