Support » Theme: Customizr » Firefox puts section content on two rows

  • Resolved myblogisgreat

    (@myblogisgreat)


    Using the content section for services with three boxes.
    Chrome and Internet Explorer show this correctly but Firefox show two boxes on one row and puts the third on a new row.

    Same happens to the Contact Us section.
    The map on one row and the contact form down one row.
    Firefox only.

    Is there any setting I should change somewhere?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Theme Author Nicolas

    (@nikeo)

    Hello @myblogisgreat, thanks for reporting the problem.
    I can’t reproduce the problem on my end for the moment.
    Can you reproduce this issue on this Nimble sections demo page ?

    Would you mind sharing the url of your web page on which I can see the issue ?

    Thanks

    Hi Nicolas,
    Thanks for getting back sp quick!
    Ehm, this is weird, I checked the site now again – now it is alright in Firefox.
    And the Nimble demo is also nice, as expected (it was ok before as well)

    I am not using any cache plugin so I am a bit confused now. 🙂
    Apologize the false alarm, all is cool!

    Happy week and thanks once again.

    Theme Author Nicolas

    (@nikeo)

    OK. Great then 🙂
    Enjoy the rest of your day too !

    Hello,

    I seem to have the same problem. However for me it happens both with Firefox and Chrome. Everything was fine a week ago and somehow it started to break my section content into a second row now. Everything looks fine in the Nimble builder though.

    Some screenshots:
    https://imgur.com/a/QBKPhSG

    Please let me know if you need something else to look into it.

    Theme Author Nicolas

    (@nikeo)

    Hi @hubermops,
    Thanks for bringing this up.
    Is there any public url of your site on which this can be tested ?
    Is this happening randomly or always ?
    Please paste your system infos in your next reply. You’ll find them in your WP admin > Plugins > System infos.
    Thanks

    • This reply was modified 1 year, 1 month ago by Nicolas.
    Theme Author Nicolas

    (@nikeo)

    Another question @hubermops : does it happen with another theme ? For example with the Twenty Seventeen default theme ?

    Can you reproduce the issue on the Nimble Builder example ?

    • This reply was modified 1 year, 1 month ago by Nicolas.
    • This reply was modified 1 year, 1 month ago by Nicolas.

    It’s happening randomly. Just now it worked for a second then after pressing Ctrl+F5 it stopped (and I cannot get it back to work again). However currently the Firefox version is ok and only the Google Chrome display is wrong.

    I cannot see any issues with the Twenty Seventeen Theme and I also cannot reproduce it with the Nimble Builder example.

    I will share a link with you, but cannot do so publicly (sorry to whoever might find this thread in the future).

    Theme Author Nicolas

    (@nikeo)

    OK. I could not reproduce the issue on chrome on your site for the moment. Neither could I on Firefox.
    It’s worrying that you experience this randomly…

    Another question : if you create a new section from scratch, and then manually create a 3 columns structure in it, can you observe the same problem ?

    Thanks

    • This reply was modified 1 year, 1 month ago by Nicolas.
    hubermops

    (@hubermops)

    It also appears if I create sections from scratch. I could only observe the problem when I included a margin between the columns (as if the margin was not included in specific calculations). Note, that the problem was visible from two more pc’s at the time.

    Theme Author Nicolas

    (@nikeo)

    OK, thanks this information does help me understand the problem.

    Theme Author Nicolas

    (@nikeo)

    I still can’t reproduce the issue for moment.
    Tested with Firefox, Chrome and IE.
    I also tried to create a 3 column layout from scratch, with custom margins for the column. It worked fine.
    Still investigating.

    Do you confirm that the problem only occurs with the Customizr theme right ?

    hubermops

    (@hubermops)

    Jep, I did not witness it with any other theme.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Firefox puts section content on two rows’ is closed to new replies.