Support » Fixing WordPress » Firefox not allowing JavaScript for my site

  • Over the last couple of days, the toolbar in the “Write Post” section of the admin interface hasn’t been opening up the pop-ups that let me link pages, etc.
    I thought that it was just Firefox’s pop-up blocker on the site, but when I added it to my exceptions list, nothing happened. I knew that the toolbar runs on JavaScript code, so when I went to the security setting in Firefox, I saw that it was already allowed.
    Any suggestions on what to do to correct this?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Firefox not allowing JavaScript for my site’ is closed to new replies.