Support » Fixing WordPress » Firefox kink with pix and table

  • Batdorff


    While my new blog displays correctly in MS IE, the opening page looks poor in Mozilla Firefox. The text in the first message runs over the right side of the screen and other the top of links etc. None of the other pages look this way in Firefox. See for yourself at

    I used tables in all the pages and this one posting. The table is used so pictures and text can be placed side by side. It works on the pages. On the single post I do this and Firefox chokes on it.

    Is there another way to place pix and text side by side on a post or a page?

    -Lee Batdorff

Viewing 2 replies - 1 through 2 (of 2 total)
  • Samuel B


    Try doing the post without the wysiwyg editor.
    Turn it off:
    admin -> users -> scroll to bottom left

    Also, uncheck the box for:
    “WordPress should correct invalidly nested XHTML automatically”
    admin -> options -> writing

    Should work fine then.

    Also, there are plugins to automate this process. The one I use is Image Manager:

    A Google search will yield several more.



    The best way is to float the images. That not only allows you to have them side by side, but also makes longer paragraphs wrap around the images:

    If you don’t want the text to wrap after having applied those modifications, placing the text between div tags should put longer blocks in a column by the side of the image.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Firefox kink with pix and table’ is closed to new replies.