Support » Plugin: Jetpack by WordPress.com » Firefox Javascript error messages related to JetPack

  • Resolved richardpd

    (@richardpd)


    I have several Firefox Javascript page error messages – example one shown below

    Timestamp: 05/05/2013 09:48:11
    Error: The Components object is deprecated. It will soon be removed.
    Source File: resource://jid1-g0j5yenav9jwla-at-jetpack/api-utils/lib/loader.js -> resource://jid1-g0j5yenav9jwla-at-jetpack/api-utils/lib/sandbox.js -> resource://jid1-g0j5yenav9jwla-at-jetpack/api-utils/lib/content/content-proxy.js
    Line: 13

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Jetpack does not include any ‘api-utils’ folder, so your Jetpack plugin must be corrupted. I would recommend that you delete the plugin and reinstall it to make sure the plugin doesn’t include any unwanted files.

Viewing 1 replies (of 1 total)
  • The topic ‘Firefox Javascript error messages related to JetPack’ is closed to new replies.