Support » Plugin: HTML5 jQuery Audio Player » Firefox Issues Not Resolved

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok never mind, after lots of research I figured out the problem. Maybe this will help others. I am using godaddy, their servers don’t know what to do with ogg, so you have to create a custom MIME-Type to make it recognize .ogg.

    I will try to be a specific as possible since I’ve seen a lot of people asking how exactly this problem was fixed.

    I did this by editing the .htaccess file. You can access your .htacess file via ftp. Your ftp might be setup by default to not show hidden files (files that start with a “.”) so you’ll have to enable that in your settings in your .ftp client. I am using Fire FTP. I downloaded that file to my computer for editing. Macs are also set up to not show hidden files, so follow the instructions here for that

    Then I added this line to my .htaccess file.
    AddType audio/ogg .ogg

    I have a wordpress hosted site so i pasted this code before the last line of code in my file which reads: # END WordPress

    This fixed it for me, I hope this helps.

    Plugin Author Maeve Lander


    Cool, glad you got it working chanredfield with the MIME type solution.

    Thanks also for helping other users in another post.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Firefox Issues Not Resolved’ is closed to new replies.