WordPress.org

Support

Support » How-To and Troubleshooting » Firefox – broke my admin

Firefox – broke my admin

  • Hi guys
    I just wondered if this was me or not – basically I’m still using 0.72 and when I try to use the add html buttons or upload file button in the admin Firefox just sits there? Has anyone seen the same thing ?
    Chris

Viewing 8 replies - 1 through 8 (of 8 total)
  • Works good with the nightly builds.

    Are you using TBE (the Tabbrowser Extensions)? TBE is currently pretty severely breaking Javascript in Firefox.

    Art,
    I’m using a newer version of WP, and I’ve not had any problems. Don’t know whether it’s the older version of WP or not that is the problem. I have the Tabbrowser extensions loaded and they work just fine.
    @philor,
    Did you grab the newest version of TBE? When I first checked the extensions page, they didn’t have the most current version…I had to go to the author’s site and d/l the Firefox-compatible version from there.
    Craig.

    TechGnome

    @techgnome

    Moderator

    I am running FF, a one week old WP, and TBE….. so far I haven’t had any trouble with anything, but I also haven’t tried the upload funtion either.
    TG

    Yep, newest I could find in Piro’s forum. It’s only a problem if you use single-window mode, and only in tabs other than the first one opened in a window, and even then it’s intermittent. One of the easiest ways to spot it is to do a bunch of stuff in phpMyAdmin that throws up alerts (I was EMPTYing a bunch of tables, doing import after import) – when things are working you just say okay on the alert, when they aren’t the alter doesn’t return, and you get a second confirmation in the page itself.

    I’ve disabled TBD but thats done nothing should I remove it entirely?

    Cheers guys,
    installing the latest version of Tabbed Browser extension has done the trick
    McC

    Had a similar problem with Firefox 1.0 and phpMyAdmin.
    Was getting a set of three alerts in succession with just 0, 1 or 2 in the alert box each time I clicked on a link in phpMyAdmin. Tried re-installing, etc. but solution finally turned out to be one of my extensions.
    I wasn’t running the Tabbed Browser extension but after uninstalling all extensions, the problem was solved so must have been one of the half-dozen or so I was running.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Firefox – broke my admin’ is closed to new replies.