Support » Plugin: Fast Secure Contact Form » Firefox 54 > Input checkbox fields broken

Viewing 5 replies - 1 through 5 (of 5 total)
  • mbrsolution

    (@mbrsolution)

    Hi, can you carry out a test. Can you disable all of your other plugins then carry out a test yourself?

    If you have a cache plugin can you also delete the cache.

    If none of the above works can you test one of WordPress default themes like Twenty Fifteen or Sixteen.

    Thank you

    Thread Starter Ralf R.

    (@ralfreymann)

    I disabled all plugins in a test web, but same problem. Cache Plugin was disabled too.

    I also tested to use Twenty Fourteen and only plugin was FS Contact Form – but with Firefox 54 still the same problems.

    mbrsolution

    (@mbrsolution)

    Hi, this might have something to do with the changes made in Firefox 54. I have submitted a message to Mike to investigate further.

    Thank you

    Mike Challis

    (@mikechallis)

    I see this in your form html by the checkboxes
    -moz-appearance: none

    My code did not put that there. Sorry this plugin is not causing it.
    Try resetting the css style on the styles tab. Or any plugin or theme that modified the plugin html

    Mike

    Thread Starter Ralf R.

    (@ralfreymann)

    Hi Mike, I am not sure if this style was in some years ago when installing the plugin or if I changed it, but with removing this part of style it works now. Thanks a lot…

    • This reply was modified 5 years ago by Ralf R..
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Firefox 54 > Input checkbox fields broken’ is closed to new replies.