Support » Plugin: wBounce » fire every time

  • Resolved mikehaceman

    (@mikehaceman)


    Hi

    I have updated to the newest version and now popup is firing multiple times for one user. If i browse the website – each page will fire the popup on exit intend.

    The – admin forced – is turned off

    Did anything changed? How to fix this?

    Thanks

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m also having the same problem.
    After update (1.6.2.1) the pop-up always open, even if the visitor does not try to close the page or leave the site.

    Plugin Author kevinweber

    (@kevinweber)

    @mikehaceman @allisontavora
    I wasn’t able to reproduce your issue so far. Can you send me a link to your site?
    I’m about to publish a small update in a few minutes but it will probably not solve your issues (just maybe).

    Can you confirm that the “Self-acting fire” option (on the admin page) has no value and the “Cookie per page” option is NOT checked?

    • This reply was modified 2 years, 10 months ago by  kevinweber.

    Hello Kevin!

    My website is: http://www.raciociniocristao.com.br
    I checked the options you reported and all are clear.

    The following images to see:

    WB-Self-acting fire timer > http://imgur.com/rrlCBhW

    WB-Cookie per page > http://imgur.com/M013KqW

    The problem is still occurring.

    Thanks!

    Plugin Author kevinweber

    (@kevinweber)

    Thank you, that helped a lot.

    Please update to v1.6.2.3 and let me know if it works now.
    You might have to delete the cookies in your browser because the older version stored a incorrect cookie.

    Hello, how are you?

    not worked yet.

    I cleared all cookies of all my internet browsers, but still the problem persists.

    Also I cleared the cache of my site with the plugin W3 Total Cache, but also did not get success.

    Thanks.

    Plugin Author kevinweber

    (@kevinweber)

    I can’t confirm this. If I go to one of your website’s posts, the popup only fires once.

    Can you clear your browser’s cache?

    Hello!

    As I mentioned earlier, I cleared the cache of all my browsers (chrome, firefox and edge) and continues in the same way.

    But if you are reporting that the plugin is operating normally with you to enter my site, so I’ll wait until tomorrow to make sure.

    Thank you.

    Plugin Author kevinweber

    (@kevinweber)

    FYI, just to make sure: It’s a difference if you delete your browser’s cookies [mentioned in your reply above], delete your website’s cache (using W3 Total Cache) [mentioned in your reply above], or delete your browser’s cache [not mentioned].

    But yes, let’s wait.
    Maybe @mikehaceman can check his site after updating the plugin.

    I have updated the plugin

    Browser history (cookies etc) removed. All settings as original:

    – Test mode off
    – Def status – always
    – template engine – on
    – agressive mode – off
    – cookie per page – off
    – load in footer – on

    Popup still goes off every page/post.

    But i think i managed to “fix the issue” but using DAY 1 in Cookie Exparation. So if there is a problem – then it is with cookies. wBounce is not setting by default cookies in proper way?

    Thanks

    Plugin Author kevinweber

    (@kevinweber)

    That’s so weird. I know that setting a “Day 1” cookie (or any other time period) works as expected. And I’m assuming that my latest update should have fixed the issue where the default cookie is set incorrectly.
    If I go to @mikehaceman‘s site, the cookie now says the expected status:
    “Expires: When the browsing session ends”, as opposed to what I saw before my fix where the expiration status was a date past the creation date.

    Can you check what your stored cookie says? In Chrome you can check it doing the following:

    – Go to your site.
    – Click on the icon left of your URL. That opens a small popup.
    – Click on the cookies link in the popup.
    – Look for your domain and open “Cookies”.
    – Select wBounce.

    Hi @kevinweber

    In incognito mode there is no cookies (i guess the way it should be). In regular view:

    It says:

    wBounce
    true
    http://www.mywebsite.com
    /
    any type of connection
    setup tuesday 7:09
    exipres wednesday 7:09

    I just play with Day =1 and Day =0 (clearing the cache every time) and it seems to be working now (shows similar results – setup today expire tomorrow)? Is thats the way it should be?

    Plugin Author kevinweber

    (@kevinweber)

    @mikehaceman
    Looks fine.

    @kevinweber

    Deleted everything, all data stored by browsers.

    It seems that the pop-up back to normal with respect to not appear at all the posts. It’s all right!

    However, by directing the mouse to the site of the scroll bar, the popup now appears. But, should appear only when you leave the site. You have no idea what is it?

    Thanks.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘fire every time’ is closed to new replies.