Support » Plugin: Custom Post Type Maker » Filters didn’t work anymore with normal or custom posts

  • Resolved francois09

    (@francois09)


    Hi,

    Using custom post type maker, I’m unable to use the filter function on top of type list in the backend. Even with ‘page’ or ‘article’ post types.

    Filters are presents, and when I select one or more filter (even on date field for example) and click on ‘Filter’ button, the list show ‘No xxx found’ (where xxx is the post type) and the filter fields are no more present.

    When I disable the plugin, all works fine again.

    Thanks for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Zeno Popovici

    (@zenopopovici-1)

    Hello,

    I cannot reproduce this on a clean install.
    Make sure to follow all steps described in the Q&A section before reporting a bug.

    Zeno.

    Hi,

    I’ve tested as the only plugin installed (all others deactivated), and the behaviour is the same. I’ve no time to test it on a fresh install.

    I’ve switched to another custom post type creator (advanced custom post type), and all works fine for me.

    Thanks anyway for your time and your plugin.

    Fran├žois.

    Oops … Even with the new custom post type creator, the issue is coming back. It’s probably not in your plugin, but I really don’t know why it’s happening.

    Sorry for the inconvenience.

    Plugin Contributor Zeno Popovici

    (@zenopopovici-1)

    It’s most probably something in your database / config.
    Try a new install / migrate everything over.

    Zeno.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Filters didn’t work anymore with normal or custom posts’ is closed to new replies.