Support » Plugin: Content Views - Post Grid & Filter for WordPress » Filtering Causes Content to Break

  • Resolved stewspad

    (@stewspad)


    I have a page that loads a grid display just fine with feature image, title, meta and content, but when the user tries to filter by a category when the page refreshes the posts are filtered and I see the feature image, title and meta but the content displays code (like below) rather than simple text.

    [et_pb_section fb_built="1" fullwidth="on" _builder_version="3.29.3"][et_pb_fullwidth_header _builder_version="3.29.3" title="UnLonely FilmFest 3 Launch Event" hover_enabled="0" background_color="rgba(0,0,0,0)" background_image="https://artandhealing.org/wp-content/uploads/2015/10/Navy-banner-copy.png"][/et_pb_fullwidth_header][/et_pb_section][et_pb_section fb_built="1" specialty="on" disabled_on="off|off|off" _builder_version="3.22.7" custom_margin="||" custom_margin_phone="-10%||" custom_margin_last_edited="on|phone" fb_built="1" _i="2" _address="2"][et_pb_column type="3_4" specialty_columns="3" _builder_version="3.25" custom_padding="|||" custom_padding__hover="|||" _i="0" _address="2.0"][et_pb_row_inner _builder_version="3.25" custom_margin_phone="||" custom_margin_last_edited="on|phone" _i="0" _address="2.0.0"][et_pb_column_inner saved_specialty_column_type="3_4" _builder_version="3.25" custom_padding="|||" custom_padding__hover="|||" _i="0" _address="2.0.0.0"][et_pb_code _builder_version="3.29.3" _i="0" _address="2.0.0.0.0"][/et_pb_code][/et_pb_column_inner][/et_pb_row_inner][et_pb_row_inner _builder_version="3.25"

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.