Simple History
Filtering by non-admin users doesn't work (4 posts)

  1. Hassan
    Posted 2 years ago #

    I just noticed that if I'm signed in as an admin and I select a specific user from the second dropdown (who is not an admin) and select "All types" in the first dropdown, the results returned are not filtered; it displays other actions made by other users as well.

    After more testing, I realised that this happens only for some specific users. After trying even more, it seemed like it is a bit random, I guess. It happens for some users of role x but other users of the same role doesn't happen to them. Some times results are filtered and other times they are not. Not quite sure why. I have custom user roles, if that's related.

    On a side note, whenever I open the select dropdown, the results area disappears for a while and the loading spinner shows up, then it returns back to the results again. This happens before I select anything from the dropdown (it's still open). Shouldn't the loading/filtering only happen AFTER I select something from the dropdown (i.e. onchange)?


  2. Pär Thernström
    Plugin Author

    Posted 2 years ago #

    What OS and browser are you using? I don't experience this myself when I tried it now, but perhaps it has something to do with the browser version or such..

  3. Hassan
    Posted 2 years ago #

    OS: Windows 7 SP1 64-bit6
    Browser: Mozilla Firefox 21

  4. Hassan
    Posted 2 years ago #


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic