Support » Plugin: Essential Addons for Elementor » Filterable Gallery Broken

  • Resolved bakensteenwijk

    (@bakensteenwijk)


    The gallery is broken, i tried different settings but nothing worked. It should be an 3 column grid, with filter on.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Abid Hasan

    (@abidhasan112)

    Hi there,

    Can you please regenerate assets from wp-admin -> Essential Addons then, switch to the ‘Tools’ tab and hit the Regenerate Assets button. Check out this screenshot: https://prnt.sc/pvozsx

    Also, make sure to Regenerate Files from wp-admin -> Elementor -> Tools as well. Check out this screenshot: https://prnt.sc/r3b588

    If you have any 3rd party caching plugin enabled, Please purge the cache there aswell or temporary deactivate the caching plugin and try again.

    Let me know how it goes. Thank you.

    I have tried the above but unfortunately the problem has not been solved.

    I temporarily installed version 4.2.1 and the gallery works perfectly.

    I have been able to succesfully create the filtrable gallery with their respective filters, but everytime I hit a filter in the live website the scrollbar from the right gets locked and can’t move the page up and down through the gallery, please advise how to resolve this.

    http://vargasentreprise.ca/gallery/

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @bakensteenwijk ,

    We’re planning to release an new update where this asset related issues will be resolved I believe. So please have some patience for this.

    Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @jvasquez1401 ,

    That’s a really strange issue.
    Can you please create a support ticket here so that we can deeply check your issue: https://wpdeveloper.net/support/new-ticket/

    Thanks!

    Plugin Support rafinkhan

    (@rafinkhan)

    @jvasquez1401 @bakensteenwijk,

    Hi, there. We are really sorry about the inconvenience caused. However, we have just released a new version of Essential Addons Free 4.3.2. So, can you please update your plugin?

    Afterward, please try doing this following: To regenerate assets, you can go to wp-admin -> Essential Addons then, switch to the ‘Tools’ tab and hit the ‘Regenerate Assets’ button. Check out this screenshot: https://prnt.sc/pvozsx

    Also, make sure to Regenerate Files from wp-admin -> Elementor -> Tools as well. Check out this screenshot: https://prnt.sc/r3b588

    If the issue still persists, please try clearing your browser cache or try another browser too.

    If you are using any caching plugin, make sure to purge cache from them as well.

    I hope your issue will be resolved. Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.