Support » Plugin: Product Feed PRO for WooCommerce » Filter for category ‘include only’ not working

  • Resolved rickwall

    (@rickwall)


    Hi,

    I have been playing around with your plugin now for some time and I really like it. I will be upgrading to elite just as soon as I can configure my feeds to filter properly…

    Config:
    https://prnt.sc/nib7xl
    https://prnt.sc/nib84q
    https://prnt.sc/nib8az

    Before applying any filters, all of my 203 products shop up on my xml sheet and google merchant account. After applying a filter for my On The Go category (https://prnt.sc/nib72t), all but 1 product is left and I cant understand why? I have 33 products in this category, but they are not showing. Any idea what I am doing wrong here??

    Many thanks!

    Ricky

    The page I need help with: [log in to see the link]

Viewing 2 replies - 16 through 17 (of 17 total)
  • jadeloddo

    (@jadeloddo)

    Hi,

    No that is not it, none of my products I wanted to hide appear in any of the categories I wanted to show, the product categories are completely different products.

    I even changed the filters to categories “Include Only”. They are 100% NOT duplicated in any other category. Using “include only” now is only displaying 4 items. There are at least 50+ items. I am not typing the names of the category names, when you select “category” it gives a dropdown containing my category names to select from.

    Plugin Contributor AdTribes.io Support Team

    (@evavangelooven)

    Could you reach out to support@adtribes.io with regards to this issue? Make sure to reference this topic in your email.

    We will take it from there.

    All the best
    Eva

Viewing 2 replies - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.