• Resolved wombat25610

    (@wombat25610)


    Hello,

    I don’t know if there’s something up with my UR version, but I can’t filter my users by pending status.
    And it seems that in class-ur-admin-user-list-manager.php, there’s only the request to filter by APPROVED users.
    Does this functionnality exists for pending users ?

    Thanks !

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Deepak Sharma

    (@sharmadpk03)

    Hi @wombat25610,

    Could you please let me know what happens when you try to filter? I mean, do you get an error message or does anything break?

    Let me know and I will get back to you. Also, let me know what login option are you using in your registration form, “Admin Approval” or “Email Confirmation”?

    Regards!

    Same happens with me.

    There are users having “Pending” status.

    But after the filter is applied for “Pending”, it returns nothing.

    Plugin Support Deepak Sharma

    (@sharmadpk03)

    Hi @adnanafzal565,

    Can you please provide me the details in your case? The same details what I asked for to @wombat25610.

    Let me know and I will get back to you.
    Regards!

    After I apply the filters for “Pending”, it returns no records. Although there are users having “Pending” status.

    No message error, no break. It just does nothing. Only the filter for approved users works so i looked to the code and as I said in the first message,
    in class-ur-admin-user-list-manager.php (l.320)
    There a switch over ($status) and after, there’s a treatment for APPROVED, but nothing for PENDING or DENIED.

    Plugin Support Deepak Sharma

    (@sharmadpk03)

    Hi @wombat25610, @adnanafzal565,

    With the latest update of the plugin, I have just checked it in my local dev environment and I have found that the filter is working. Please update your plugin to the latest version and see if it works or not.

    If it does not work then please contact us at https://wpeverest.com/contact/ and someone from the developer team will follow up with you.

    Regards!

    Adnan Afzal

    (@adnanafzal565)

    Yes, just tested, with the update of “Version 1.8.5” the filter issue is resolved.
    Thanks again for making such a great plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.