Gravity Forms Advanced File Uploader
Files remain inside temp folder (3 posts)

  1. qpl88
    Posted 1 year ago #


    I'm currently experiencing an issue with uploading files. When I upload a file, it uploads fine except it doesn't appear in the media library. When I look at the temp folder (prso-pluploader-tmp) the file is still there.
    I first tried uploading the file using Enabled File Uploads and then disabled this, I receive the same result regardless.

    Also, is there a way to specify which folder to have the files relocated after they're uploaded, where can I modify this?

    Thanks in advance


  2. qpl88
    Posted 1 year ago #

    Just wanted to also add, I have the following settings in my .htaccess in the root directory

    php_value memory_limit 512M
    php_value upload_max_filesize 1024M
    php_value post_max_size 1024M
    php_value max_input_time 3600
    php_value max_execution_time 3600

    I know that seems a bit excessive

  3. ben.moody
    Plugin Author

    Posted 1 year ago #


    Have you enabled wordpress debug mode to see if you get any errors returned?

    Also do you have access to a debug tool like firebug for firefox. The console of this should show you any errors being returned.

    If you can find any errors I can look into it for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.