Support » Plugin: Caldera Forms - More Than Contact Forms » Files not uploading

  • Resolved annikamorck

    (@annikamorck)


    Hi,
    When I’m trying to upload files the form won’t submit, but when I’m doing it without the file, it works perfectly.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • billyf

    (@excited4coupons)

    I have the same issue. Expect I see it works when I try it with wordpress admin account and not a regular user.

    Same issue here with Advanced File field.

    Normal file field works ok.

    billyf

    (@excited4coupons)

    This new version does not work with uploading files. I tested it on a fresh new site and it does not work. Upload worked once I went back to 1.7.0. I removed 1.7.2 version and used an older one 1.7.0 worked fine. The 1.7.2 upload worked only when I was logged in as an admin. So clearly the upload files is not working. I had attach to mailer and allow multiple checked.

    I will try with a later version after 1.7.0 and try to see which one it stopped working.

    billyf

    (@excited4coupons)

    Maybe its a database issue because I removed the latest version and worked my way up from 1.7 up to the latest version and the file upload started working again. This is all in a fresh install.

    billyf

    (@excited4coupons)

    After hours of troubleshooting the issue was the IP Geo Block plugin. So if anyone has an issue please check that first. I disabled it and it worked. So I will see what I can do it get IP Geo Block to work with caldera Forms

    hi
    same problem here i dont think its a plugin conflict as billyf condition, i am trying the advanced upload and i notice any file under 30mb is ok but bigger the problem is there can any body try, also with the normal uploader most of the times its working but it failed with me two times.

    any solution? this happening for many people.

    30MB? thats massive.

    I tried 800KB and it doesnt work.

    • This reply was modified 2 years, 5 months ago by TWD.

    I am having the same issue but just with MS Word files. Although I am allowing .doc and .docx the form doesn’t work. It only works with PDF files.

    If I disable the Ajax form refresh option, the form will submit BUT no files are attached OR uploaded to the media library.

    The submissions are appearing in the “Entries” list but without the file upload.

    I’ve tried this on two different sites now, same results.
    Also switching to WP default theme doesn’t work.
    Disabling other plugins doesn’t work.
    Tried on both Chrome/FFox.
    Tried both as logged in AND logged out.

    Tried for both jpeg files and PDF files.

    Disappointed with lack of support from Caldera team.

    • This reply was modified 2 years, 5 months ago by TWD.
    billyf

    (@excited4coupons)

    In my case i made a change that ip geo block told me to do and that helped to be able to upload files. So if you use ip geo block. See here how to fix it for file upload.

    https://wordpress.org/support/topic/not-compatible-with-caldera-forms-2/#post-10531597

    I’m not using ip geo block.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Files not uploading’ is closed to new replies.