Support » Plugin: Add From Server » Files not showing up in Media Library

  • Over the last two days Add To Server does not show the file it uploads in the Media Library. When I upload a file, when it’s finished working the screen area is blank. When I check the Media Library for the file, it’s not there. However, if I go to my files on my hosting site in the wp-content, uploads file, it’s there. Why isn’t it showing up in the Media Library, I’ve added no additional plugins nor have I changed themes or updated any themes or plugins over the last week. Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • It is happening the same here.
    Have you found the problem?



    For anyone that comes through here with the same problem. It appears that when you click the Import button, the Import Options above it are set to use the imported date to the “File Time”. The Media Library has an issue with this so ensure the import date is selected to the “Current Time”.

    If you have already imported files with the File Time then you can locate them by using Quick Jump to the Uploads folder, select them again and this time IMPORT them again with the CURRENT TIME selected.

    It works for me using version WP v4.1



    I’m having the same issue, except I’ve tried it with both the File Time and Current time options. Either way, nothing is getting imported.

    Any suggestions?

    I had the same issue about the file not showing up until I saw my PDF file had embedded spaces in the original title. I went into the directory with Filezilla and renamed the file, without spaces and it worked fine.

    i keep getting this message when i post the link

    Error loading player:
    No playable sources found

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Files not showing up in Media Library’ is closed to new replies.