[resolved] Files not found -- again (10 posts)

  1. davincim
    Posted 9 years ago #

    Earlier I submitted a problem I'm having with trying to access my WP files. I thought it was resolved, but now it's back again.

    To avoid repeating the explanation in the above thread as much as possible, the problem started after I had my host move my files to another server.

    This is intermittent and it's even happening when no plugins are installed. I've even deleted my files and db, recreated a db and reinstalled WP. I've cleared my browser's cache and cookies, and even flushed my dns on my PC.

    The installation was successful and I can sometimes get to things like edit-comments.php via my browser, but more often that not I get the following message when attempting to get to another page in my admin interface:

    Not Found
    The requested URL /wp-admin/edit-comments.php was not found on this server.
    Apache/1.3.37 Server at Port 80

    My host says he can't reproduce it.

    I'm using a firewall and SpySweeper. I've tried turning off SpySweeper and allowed everything to pass through my firewall -- still nothing different happens.

    Anybody have suggestions? :)

    EDIT: the site I'm having trouble with is: meandmydrum.com. Sometimes instead of getting the "not found" page, when I access the home page of my blog I get a "web utilities webshell4" page with a link to my file manager. Why would I be redirected to a page like that?

  2. Samuel B

    Posted 9 years ago #

    Hmmmm...hard to say since everything is working now.

  3. davincim
    Posted 9 years ago #

    Hi samboll, agreed. Could this have something to do with it? I noticed that when I went to http://www.meandmydrum.com I got the page with "web utilities webshell4". But if I changed the URL in my browser to just meandmydrum.com, it seem to be just fine.

    Is this something to do with the way the URL resolves? Or perhaps something I can control in either my WP settings or host settings?

  4. davincim
    Posted 9 years ago #

    Well, I blew that theory out of the water. I just tried accessing my blog's dashboard and got the same error message except this time I can confirm I was using the URL without the "www".

    This is maddening. Any help would be very much appreciated. :)

  5. Samuel B

    Posted 9 years ago #

    2 thoughts.
    Do you have a .html file maybe overriding at times - like the host has there before you set up your site?

    Also, what are the exact uri's you have in admin -> Options?

  6. davincim
    Posted 9 years ago #

    There's no html file in my blog's root directory. Just the default index.php.

    As for the URLs, in Options I have:

    WordPress address: http://meandmydrum.com
    Blog address: http://meandmydrum.com

    Now something new -- getting to my dashboard using meandmydrum.com/wp-login.php gave me the error. But when I used "www" before it, I got the login page but without the usual blue box or WP logo...just plain text and fields. That's never happened before.

    I typed in the address to my options panel, and got the same thing -- no true interface, just text and fields.

  7. Samuel B

    Posted 9 years ago #

    Why not add the www. to your addresses in options? That would likely fix it.

  8. davincim
    Posted 9 years ago #

    I'll do that, but I'm curious as to why that would solve the problem since URLs without the "www" are frequent. Could you explain a bit more?

    Thank you for your help. :)

  9. davincim
    Posted 9 years ago #

    Well, I've been trying it every now and then, and unfortunately, the change didn't fix. I went to both versions of the URL and it still gave me the two messages I outlined above. :(

  10. davincim
    Posted 9 years ago #

    For the record: apparently this had something to do with my host. They did something to reset the "zones" or something like that. Ever since, the problem hasn't occurred.

Topic Closed

This topic has been closed to new replies.

About this Topic