Support » Plugin: All-in-One WP Migration » Files migrate successfully but after relogging in plugins deactivate

  • Resolved mramprashad

    (@mramprashad)


    Backup was created successfully (2x). I had a fresh install of WordPress. Everything worked but as soon as I’m forced to log back in, the site breaks down and it shows a blank page. All plugins deactivate, pages/posts disappear, and it looks like everything reverses itself but I see all the plugins are ready to be installed. Please help!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi,

    Could you edit WP_DEBUG in your wp-config.php file from false to true?
    After doing this, please refresh your frontend and let us know what you find or send us an error to support at servmask.com

    Thank you!

    Plugin Author Yani Iliev

    (@yaniiliev)

    Make sure that the PHP environment is the same – same php version and modules.

    Changed to True and same issue. It should be the same PHP environment as it’s simply a backup using All-In-One WP Migration and then installing on a fresh WP.

    I did a manual activation of the plugins and I get 2 errors:

    wp_db_temp_dir in /home/l0yzo1qhhli7/public_html/wp-content/plugins/wp-db-backup/wp-db-backup.php on line 112

    Line 112: $requested_temp_dir = sanitize_text_field($_GET[‘wp_db_temp_dir’]);

    Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /home/l0yzo1qhhli7/public_html/wp-content/plugins/js_composer/include/classes/core/class-vc-mapper.php on line 111

    Line 11: while ( $activity = each( $this->init_activity ) ) {

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Please try renaming the plugins stated in the 2 errors and refresh the frontend.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.