Support » Plugins and Hacks » files attachment not working

files attachment not working

  • i’m sorry but i’m having issue with attachments..
    wpcf7_uploads was correctly created, folder is 733 chmod, if i delete .htaccess the file is correctly re-created
    i tried to disable any other plugins but i’m only receiving an email with file name of attachment
    i set a 3mb limit and specified filetypes:zip|jpg (both working), form says that message was sent.. i’m using a 2mb test.zip so it takes few seconds to be uploaded in wpcf7_uploads folder, but i can’t see no files in those seconds while sending
    any idea? thanks so much


Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Takayuki Miyoshi


    sorry but already checked that page before posting, still have same problem

    Same problem here and can’t find any solution…

    I came across this because I’m looking to see if there is a way to use CF7 to have users upload files to the site, not just send them to me as attachments to email. There are pulgins that will do this but CF7 doesn’t. The files are immediately deleted from the tmp directory as soon as the email is sent. I was hoping to find a post to tell me how to stop the automatic deletion and avoid having to add another plugin.

    Also having the same issue, and I think it may be due to using “Mailer” because I need to throttle emails going out. Anyone ever use the two together? When I disable Mailer the attachments come through fine. But when enabled, attachments are stripped out (as is the email message). If an email is sent without an attachment it comes through fine.

    @williambennettiv – As per the Forum Welcome, please post your own topic.

    Posting in an existing topic prevents being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘files attachment not working’ is closed to new replies.