Support » Plugin: Media Rename » Filenames not changed even though media library shows right name and more

  • Resolved seedsca

    (@seedsca)


    Strange issue I’m having. Sometimes it works like a charm. Others…

    1. The “media library” shows the new name, the “edit media” window shows the NEW permalink and “new filename” shows the right name. On the top right of “edit media” under save the old name remains. Also the new file is created but the link on my post is not updated.

    2. The “media library” shows the new name, the “edit media” window shows the OLD permalink and “new filename” shows the right name. On the top right of “edit media” under save the old name remains. Also the new file is created but the link on my post is not updated.

    3. Even when it all works, I still never see the new filename under “edit media” save

    I’m not really sure where to begin troubleshooting.

    http://wordpress.org/extend/plugins/media-rename/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ShadowsDweller

    (@shadowsdweller)

    Hi,

    A new version with lots of bugfixes and improvements is coming these days. Please wait for it and if the issues remain, we will figure them out.

    Plugin Author ShadowsDweller

    (@shadowsdweller)

    Version 3.1 is out 🙂

    Please reopen this topic if you still have issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Filenames not changed even though media library shows right name and more’ is closed to new replies.