Support » Plugin: Extra Product Options Builder for WooCommerce » File version is out of date

  • jaysonvds

    (@jaysonvds)


    In WooCommerce Status page I am receiving a report that the code version used by one the files in your plugin is out of date. Although this doesn’t seem to hamper the functionality of the plugin it would be nice if this can be fixed to avoid any issues with future versions. See below message from the status page:

    /plugins/additional-product-fields-for-woocommerce/templates/cart/cart-item-data.php version – is out of date. The core version is 2.4.0

    WooCommerces Help link: https://docs.woocommerce.com/document/fix-outdated-templates-woocommerce/

  • The topic ‘File version is out of date’ is closed to new replies.