WordPress.org

Forums

File uploads (5 posts)

  1. clay
    Member
    Posted 10 years ago #

    I know I am probably overlooking this, and will slap myself when someone tells me..
    but I have setup file uploads.. and can not for the life of me find where I actually upload the file?
    Am I missing a button somewhere on the post page?

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    clay, create a new post, then press the Advanced Editing button. You will then see an Upload File button. Make sure you have created the upload directory previously on your server (usually you would call it 'images', and that you have write permissions available for that directory. On my server running Apache, photos and other files are uploaded by user 'www' in group 'www'. So you could use:
    chown -R www:www images
    from your wp directory, and also
    chmod -R 664 images/*
    hope this helps!

  3. clay
    Member
    Posted 10 years ago #

    Ok, so I'm not crazy..
    It's definately not there:(
    I've tried every option for the real path, have the folder set to 777 just for good measure
    using flashfxp trying to send a raw chown I get a 500 error

  4. clay
    Member
    Posted 10 years ago #

    I'm not crazy.. just unbelievable dumb.
    I made all the settings.. EXCEPT to turn on file uploads!

  5. cooties
    Member
    Posted 10 years ago #

    "Upload File button..."
    I spent an hour working on this, making changes and looking for a button - the gray kind.
    I didn't look up and notice the top menu suddenly had a new link added to it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.