Support » Plugin: WordPress File Upload » file upload not doing anything

  • steveh72

    (@steveh72)


    Hi, i am trying to get this plugin to upload a file and then forward that file by email to a recipient.
    I am getting no errors but when all fields are filled in and i select a file then press upload, the select file button changes from blue to grey and nothing happens. no errors or on screen messages. nothing to show in logs either. i would really appreciate any help with this. this is the shortcode result from the settings. thanks in advance

    [wordpress_file_upload placements=”userdata/filename+selectbutton+uploadbutton” notify=”true” notifyrecipients=”stevenhirons@live.co.uk” attachfile=”true” userdata=”true” userdatalabel=”Name|t:text|s:left|r:0|a:0|p:inline|d:/Email|t:text|s:left|r:0|a:0|p:right|d:/Contact Number|t:text|s:left|r:0|a:0|p:right|d:”]

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nickboss

    (@nickboss)

    Hi, have you made any changes to the main WordPress directories of your website, or have you changed Home and Site URLs in Dashboard/Settings?

    When the plugin starts the uploads, it tries to call http://zeus2019.jpwebbuild.com/wp-admin/admin-ajax.php file, but it receives a “301 Moved Permanently” error.

    Regards

    Nickolas

    Hi nick thanks for coming back.

    the website is built at zeus2019.jpwebbuild.com but has dns pointers to zeuspersonnel.com

    so all directories are at the zeus2019.jpwebbuild.com site and would have /wp-admin at the end to login. is there something i need to do to change this ?

    thanks
    steve

    Plugin Author nickboss

    (@nickboss)

    Ok so the plugin points to the correct URL.

    Are you using any cache plugin?

    or do you know if you have mod security module installed on the web server?

    The error received implies that something blocks the plugin from making POST requests.

    Nickolas

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.