Support » Plugin: Memphis Documents Library » File Upload for single file broekn, Batch upload works

Viewing 11 replies - 1 through 11 (of 11 total)
  • As an addendum, I do notice that the files *are* added to the /wp-content/uploads/mdocs directory on the server (when I browse via SFTP or File Manager, I see them).

    Plugin Author bhaldie

    (@bhaldie)

    More than likely your date format is incorrect make sure you have enter an appropriate date.

    Let me know if that is your issue.

    Yes, that is the issue. We have set the date format to American formatting via Settings.

    m-d-Y G:i

    When you upload a document, it properly inserts the following date:

    10-21-2015 11:22

    And this causes the upload to throw that error.

    When I manually change the date format to European formatting:

    21-10-2015 11:22

    The upload works correctly.

    So, your upload code is assuming European formatting and is ignoring the date formatting defined in Settings.

    Plugin Author bhaldie

    (@bhaldie)

    Any date format should work, so this is a bug I need to address.

    Thanks for the report.

    All of the sudden I am encountering the same exact issue on multiple libraries

    @chisss – The workaround for this bug is to manually change the date of the timestamp int eh File Upload overlay to European format.

    22-10-2015 11:21

    See the highlighted field input in this screenshot.

    ´╗┐https://www.dropbox.com/s/po5z62tng7x98m2/Screen%20Shot%202015-10-22%20at%2011.19.30%20AM.png?dl=0

    Plugin Author bhaldie

    (@bhaldie)

    I will be pushing a new version today that will address this issue, stay tuned.

    Tells me the page isn’t available. However what I ended up doing is to change the settings back to European, upload the files I need and go back and change it back to American instead of changing one by one.

    It’s odd because I was uploading files without this issue up until yesterday. And I mean a LOT of files

    Thanks bhaldie!

    Plugin Author bhaldie

    (@bhaldie)

    new version is out, is the problem resolved?

    Yes, 3.0.11 fixes this issue. Thanks for the quick fix!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.