WordPress.org

Support

Support » Installation » File Upload Folder Error

File Upload Folder Error

Viewing 15 replies - 1 through 15 (of 16 total)
  • Mark (podz)

    @podz

    Support Maven

    What’s gone wrong ? And with what ?

    woops, let me continue that..
    Hello, I just installed WP 1.2 and everything seems fine except when I click the Upload button on the Control
    Panel. It gives me this message:
    It doesn’t look like you can use the file upload feature at this time because the directory you have specified (/home/balandra/public_html/catsudon/wp-content) doesn’t appear to be writable by WordPress. Check the permissions on the directory and for typos.
    I went ahead and did a chmod 777 on this folder and retried clicking the Upload button and it still gave me the same message. Sorry if this may have been discussed in an earlier post but I can’t seem to find it anywhere.
    Thank you very much!

    Mark (podz)

    @podz

    Support Maven

    I’d not use the wp-content folder for storing your images – you may inadvertently overwrite it at a later date through an upgrade.
    Create another new folder (‘pictures’ for instance), CHMOD that to 777, and then see how you go ?

    i did the same thing earlier, before using the folder wp-content (i only used it because it said it was
    recommended) i had created an ‘images’ folder which was also CHMOD 777. and still no go.
    help?

    worked like a charm! 🙂

    Mark (podz)

    @podz

    Support Maven

    Good Stuff !

    oohhh.. *takes the zip and makes a break for it* lol. useful script.

    thanks podz! i never have to think why wordpress is so much better than mt! 🙂

    Mark (podz)

    @podz

    Support Maven

    Yup – damned good, and I have *no* idea where I found it. All I do know is that it was freeware.
    Mind you, any copyright notice in there would bloat it *hugely* 😀

    Hello, i just upgraded to WP 1.2 on a IIS Machine and it seems all works fine except the setting for the upload folder. When i type in the backslash ( e.g: X:\myfiles\blogpics) and hit the update button WP shows me “X:myfilesblogpics” so it seems WP does not recognise the backslash ? Should i also use the tool what i see before ?

    Mark (podz)

    @podz

    Support Maven

    You could give it a whirl, or ry forward slashes instead ?

    Yep, forward slashes works. Thanks !

    LOL well, podz, it seems to be working with every one else but me… maybe I’ll change the path from the wp-content, to the actual folder that I have the images in.
    🙂 thanks for being patient with me, I see from this thread, that you’ve been answering the same question over and over again.

    nope, that didn’t work either. what IS the permissions suppose to be? (besides, I want the wp-content to work, because I want to be able to use plug-ins)

    Mark (podz)

    @podz

    Support Maven

    You do not need any permissions at all on wp-content for plug-ins to work. Honest.
    The permission – try 755, 766, 777.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘File Upload Folder Error’ is closed to new replies.