Support » Plugin: All-in-One WP Migration » File Stuck at 100%

  • Resolved albert239825

    (@albert239825)


    When I try to upload the backup, it is stuck at 100% even when I wait for a long time. I don’t think because it is already set to 1500 and my upload speed is quite fast. The upload size is also really small at only 30MB. I do get some errors in the console but don’t know if it’s related. Thanks for the help.

    https://imgur.com/a/w9pkduj

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter albert239825

    (@albert239825)

    Here is some extra information. I’m trying to use all-in-one migration with local by flywheel to do local development before pushing to the live website. I’m trying to import the file generated by the local WordPress into my online one which is hosted by NameCheap. For some reason, I can import the .wpress file back into the local WordPress fine but am unable to do so for my online one. Thanks so much for the help and enjoy!

    Plugin Author Yani Iliev

    (@yaniiliev)

    The easiest way to figure out the problem is to request error logs from your hosting provider for your website, then examine them around the time when you tried to upload the file.
    You will see what limit you have encountered and increasing it will solve the issue.

    The settings in PHP that you likely need to adjust are:

    • upload_max_filesize – set this to a value > than your backup
    • post_max_size – set this to a value > than your backup
    • memory_limit – set this to a value > than your backup
    • max_execution_time – set this to 0 (infinite)

    Also, please read these two guides:

    Thread Starter albert239825

    (@albert239825)

    @yaniiliev I contacted my hosting and they told me there weren’t any errors that they know of and got the import to work by using an older version of the plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.