WordPress.org

Support

Support » How-To and Troubleshooting » File Permissions and content cached

File Permissions and content cached

  • jeremy@planhq.com

    @jeremyplanhqcom

    Hi, I’ve got some trouble updating the php files in my themes folder.

    I’ve tried editing directly using command line vi over ssh, and saved the file, though when I view the page, nothing has changed. I’ve also tried to use the built in theme editor as an alternative, which displays to me the old version of the file, and claims it’s not writable (even though I’ve checked the file ownership and permissions 777 just for testing). I’m assuming that the theme editor displaying and old version and the actual web page not updating are related, but I’ve been unsuccessful in my attempts to figure out what is causing it.

Viewing 1 replies (of 1 total)
  • jeremy@planhq.com

    @jeremyplanhqcom

    Okay… so it turns out I have two wordpress installs and one of them is misleadingly named after the actual site that the other contains. Hence, I was editing the wrong files.

    Problem solved

Viewing 1 replies (of 1 total)
  • The topic ‘File Permissions and content cached’ is closed to new replies.
Skip to toolbar