Support » Fixing WordPress » File permission problem with upgrade to 3.5

  • This one has me stumped. A client had me upgrade her site to 3.5, and now the spell check is throwing an error saying that permission is denied for wp-includes/js/tinymce/plugins/spellchecker/rpc.php .

    I’ve checked all the file permissions (all set correctly to 755, rpc.php to 644) and can’t see any reason for the error. Has anyone seen anything like this recently, and if so, what is the solution?

    Thanks –

  • The topic ‘File permission problem with upgrade to 3.5’ is closed to new replies.