Support » Plugin: Easy Media Replace » File not replacing

  • LS

    (@lsterling03)


    Uploading a file does not always replace the file. It doesn’t give an error, but it does not replace it. We are on WP Engine, and if I manually purge the cache before trying again, it will replace the file after that. Can your plugin be used with caching?

    Also, the date modified is not changed, even though I have checked that setting.

    Thanks for any insight.

    • This topic was modified 1 year, 2 months ago by LS.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter LS

    (@lsterling03)

    To add to the caching issue, we have one admin user on this same site who gets an error when trying to replace a file. It says “You can’t upload files of this type.” It’s a CSV file, but she CAN upload that same file directly to the media library. So she isn’t prohibited from uploading new CSVs. She just can’t replace CSVs. She is the only one getting this error. I logged into her WordPress account on my computer and I was able to replace the file. So the issue seems to be related to her local network. Is that even possible?

    Thank you.

    Thread Starter LS

    (@lsterling03)

    Update: I had WP Engine turn off caching on the media folder, and that solved the first problem. So we just need help the other two issues:

    1. The date modified is not changed.

    2. Several users are now receiving the same error “You can’t upload files of this type” when replacing files. They are all running Windows 10. The rest of us are on Macs, and have no problems. I used a browser tester to check on Windows, and I saw the error in all browsers. So it appears to be a conflict with Windows and dropzone, maybe?

    • This reply was modified 1 year, 2 months ago by LS.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘File not replacing’ is closed to new replies.